Pages

Minggu, 01 Juli 2012

ACL... marii di lihat


Edmonton

Router>enable
Router#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname Edmonton
Edmonton(config)#int fa0/0
Edmonton(config-if)#ip add 172.16.10.1 255.255.255.0
Edmonton(config-if)#no sh
Edmonton(config-if)#exit
Edmonton(config)#int fa1/0
Edmonton(config-if)#ip add 172.16.20.1 255.255.255.0
Edmonton(config-if)#no sh
Edmonton(config-if)#exit
Edmonton(config)#int se2/0
Edmonton(config-if)#ip add 172.16.30.1 255.255.255.0
Edmonton(config-if)#no sh
Edmonton(config-if)#exit
Edmonton(config)#router eigrp 10
Edmonton(config-router)#network 172.16.10.0 0.0.0.255
Edmonton(config-router)#network 172.16.20.0 0.0.0.255
Edmonton(config-router)#network 172.16.30.0 0.0.0.255
Edmonton(config-router)#exit
Edmonton(config)#exit
Router>enable
Router#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname Red_Deer
Red_Deer(config)#int fa0/0
Red_Deer(config-if)#ip add 172.16.40.1 255.255.255.0
Red_Deer(config-if)#no sh
Red_Deer(config-if)#exit
Red_Deer(config)#int fa1/0
Red_Deer(config-if)#ip add 172.16.50.1 255.255.255.0
Red_Deer(config-if)#no sh
Red_Deer(config-if)#exit
Red_Deer(config)#int se2/0
Red_Deer(config-if)#ip add 172.16.30.2 255.255.255.0
Red_Deer(config-if)#clock rate 64000
Red_Deer(config-if)#no sh
Red_Deer(config-if)#exit
Red_Deer(config)#int se3/0
Red_Deer(config-if)#ip add 172.16.60.1 255.255.255.0
Red_Deer(config-if)#clock rate 64000
Red_Deer(config-if)#no sh
Red_Deer(config-if)#exit
Red_Deer(config)#router eigrp 10
Red_Deer(config-router)#network 172.16.40.0 0.0.0.255
Red_Deer(config-router)#network 172.16.50.0 0.0.0.255
Red_Deer(config-router)#network 172.16.30.0 0.0.0.255
Red_Deer(config-router)#network 172.16.60.0 0.0.0.255
Red_Deer(config-router)#exit
Red_Deer(config)#exit

Calgary
Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname Calgary
Calgary(config)#int fa0/0
Calgary(config-if)#ip add 172.16.70.1 255.255.255.0
Calgary(config-if)#no sh
Calgary(config-if)#ex
Calgary(config)#int fa1/0
Calgary(config-if)#ip add 172.16.80.1 255.255.255.0
Calgary(config-if)#no sh
Calgary(config-if)#ex
Calgary(config)#int se2/0
Calgary(config-if)#ip add 172.16.60.2 255.255.255.0
Calgary(config-if)#no sh
Calgary(config-if)#ex
Calgary(config)#router eigrp 10
Calgary(config-router)#network 172.16.70.0 0.0.0.255
Calgary(config-router)#network 172.16.80.0 0.0.0.255
Calgary(config-router)#network 172.16.60.0 0.0.0.255
Calgary(config-router)#ex
Calgary(config)#ex

set ACL :
1. 10.0 tidak boleh di akses oleh 40.0
Edmonton#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Edmonton(config)#access-list 10 deny 172.16.40.0 0.0.0.255
Edmonton(config)#access-list 10 permit any
Edmonton(config)#int fa0/0
Edmonton(config-if)#ip access-group 10 out
Edmonton(config-if)#end


2. 10.7 tidak boleh di akses oleh 10.5

Red_Deer#ena
Red_Deer#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Red_Deer(config)#access-list 110 deny ip host 172.16.10.5 host 172.16.50.7
Red_Deer(config)#access-list 110 permit ip any any
Red_Deer(config)#int fa1/0
Red_Deer(config-if)#ip access-group 110 out
Red_Deer(config-if)#end

3. 10.5 boleh mengakses Red Deer meggunakan telnet     
Red_Deer#ena
Red_Deer#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Red_Deer(config)#access-list 20 permit host 172.16.10.5
Red_Deer(config)#line vty 0 4
Red_Deer(config-line)#access-class 20 in
Red_Deer(config-line)#end

Kamis, 21 Juni 2012

EIGRP.... mari kita lihat :)




ROUTER 1

Konfigurasi Ip

Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 172.16.1.1 255.255.255.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to upexit
Router(config)#int ser2/0
Router(config-if)#ip add 172.16.3.1 255.255.255.252
Router(config-if)#clock rate 64000
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial2/0, changed state to down
Router(config-if)#exit
Router(config)#int ser3/0
Router(config-if)#ip add 192.168.10.5 255.255.255.252
Router(config-if)#clock rate 64000
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial3/0, changed state to down
Router(config-if)#exit
Router(config)#

Konfigurasi EIGRP

Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#router eigrp 10
Router(config-router)#network 172.16.1.0 0.0.0.255
Router(config-router)#network 172.16.3.0 0.0.0.3
Router(config-router)#network 192.168.10.4 0.0.0.3
Router(config-router)#exit
Router(config)#

Konfigurasi BANDWIDTH

Router(config)#int ser2/0
Router(config-if)#bandwidth 2048
Router(config-if)#exit
Router(config)#int ser3/0
Router(config-if)#bandwidth 56
Router(config-if)#exit
Router(config)#


ROUTER 2

Konfigurasi Ip

Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.2.1 255.255.255.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#int ser 2/0
Router(config-if)#ip add 172.16.3.2 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial2/0, changed state to up
Router(config-if)#exit
Router(config)#int se
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to upr
% Incomplete command.
Router(config)#int ser3/0
Router(config-if)#ip add 192.168.10.9 255.255.255.252
Router(config-if)#clock rate 64000
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial3/0, changed state to down
Router(config-if)#exit

Konfigurasi EIGRP

Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#router eigrp 10
Router(config-router)#network 172.16.3.0 0.0.0.3
Router(config-router)#network 192.168.2.0 0.0.0.255
Router(config-router)#network 192.168.10.8 0.0.0.3
Router(config-router)#exit

Konfigurasi BANDWIDTH

Router(config)#int ser2/0
Router(config-if)#bandwidth 2048
Router(config-if)#exit
Router(config)#int ser3/0
Router(config-if)#bandwidth 2048
Router(config-if)#exit
Router(config)#


ROUTER 3

Konfigurasi Ip

Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.1.1 255.255.255.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#int ser2/0
Router(config-if)#ip add 192.168.10.6 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial2/0, changed state to up
Router(config-if)#exit
Router(config)#int
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
% Incomplete command.
Router(config)#int ser3/0
Router(config-if)#ip add 192.168.10.10 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial3/0, changed state to up
Router(config-if)#exit
Router(config)#

Konfigurasi EIGRP

Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#router eigrp 10
Router(config-router)#network 192.168.10.8 0.0.0.3
Router(config-router)#network 192.168.10.4 0.0.0.3
Router(config-router)#network 192.168.1.0 0.0.0.255
Router(config-router)#exit
Router(config)#

Konfigurasi BANDWIDTH

Router(config)#int ser2/0
Router(config-if)#bandwidth 56
Router(config-if)#exit
Router(config)#int ser3/0
Router(config-if)#bandwidth 2048
Router(config-if)#exit
Router(config)#

 Konfigurasi ip host 1

 Konfigurasi ip host 2
  Konfigurasi ip host 3

Senin, 28 Mei 2012

HOME WORK atau PR....





Jarkom 3


Konfigurasikan dengan Statis Route dan periksa konfigurasi dengan perintah – perintah sebelumnya. Tuliskan hasilnya !
 
    
Konfigurasi:

PC 1
IP : 172.16.3.2
SM : 255.255.255.0
GW : 172.16.3.1


PC 2
IP : 172.16.1.2
SM : 255.255.255.0
GW : 172.16.1.1
 
PC 3
IP : 172.168.2.2
SM : 255.255.255.0
GW : 172.168.2.1
  
       Konfigurasikan Router 
  
Router 1  
Router>ena  
Router#conf t  
Enter configuration commands, one per line.  End with CNTL/Z.  
Router(config)#int fa0/0  
Router(config-if)#ip add 172.16.3.1 255.255.255.0  
Router(config-if)#no shut  
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up  
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up  
Router(config-if)#exit  
Router(config)#int ser2/0  
Router(config-if)#ip add 172.16.2.1 255.255.255.0  
Router(config-if)#no shut  
%LINK-5-CHANGED: Interface Serial2/0, changed state to down  
Router(config-if)#exit           
Router(config)#  
Router#  
%SYS-5-CONFIG_I: Configured from console by console  
Router#  
%LINK-5-CHANGED: Interface Serial2/0, changed state to up  
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up  
Router con0 is now available  
Press RETURN to get started.  
Router>ena  
Router#conf t  
Enter configuration commands, one per line.  End with CNTL/Z.  
Router(config)#ip route 192.168.0.0 255.255.252.0 ser2/0  
Router(config)#ip route 172.16.1.0 255.255.255.0 ser2/0  
Router(config)#  
Router#  
%SYS-5-CONFIG_I: Configured from console by console


Router#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route


Gateway of last resort is not set


     172.16.0.0/24 is subnetted, 4 subnets
S     172.16.0.0 is directly connected, Serial2/0
S     172.16.1.0 is directly connected, Serial2/0
C    172.16.2.0 is directly connected, Serial2/0
C    172.16.3.0 is directly connected, FastEthernet0/0
S    192.168.0.0/22 is directly connected, Serial2/0
 
  
Router 2  
Router>ena  
Router#conf t  
Enter configuration commands, one per line.  End with CNTL/Z.  
Router(config)#int fa0/0  
Router(config-if)#ip add 172.16.1.1 255.255.255.0  
Router(config-if)#no shut  
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up  
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up  
Router(config-if)#exit  
Router(config)#int ser2/0  
Router(config-if)#ip add 172.16.2.2 255.255.255.0  
Router(config-if)#clock rate 64000  
Router(config-if)#no shut  
%LINK-5-CHANGED: Interface Serial2/0, changed state to up  
Router(config-if)#exit  
Router(config)#  
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up  
Router(config)#int ser3/0  
Router(config-if)#ip add 192.168.1.2 255.255.255.0  
Router(config-if)#clock rate 64000  
Router(config-if)#no shut  
%LINK-5-CHANGED: Interface Serial3/0, changed state to down  
Router(config-if)#exit  
Router(config)#  
Router(config)#  
%LINK-5-CHANGED: Interface Serial3/0, changed state to up  
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up  
Router con0 is now available  
Press RETURN to get started.  
Router>ena  
Router#conf t  
Enter configuration commands, one per line.  End with CNTL/Z.  
Router(config)#ip route 172.16.3.0 255.255.255.0 ser2/0  
Router(config)#ip route 192.168.2.0 255.255.255.0 ser3/0  
Router(config)# 

Router>en
Router#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route


Gateway of last resort is not set


     172.16.0.0/24 is subnetted, 3 subnets
C       172.16.1.0 is directly connected, FastEthernet0/0
C       172.16.2.0 is directly connected, Serial2/0
S       172.16.3.0 is directly connected, Serial2/0
C    192.168.1.0/24 is directly connected, Serial3/0
S    192.168.2.0/24 is directly connected, Serial3/0
  
Router 3  
Router>ena  
Router#conf t  
Enter configuration commands, one per line.  End with CNTL/Z.  
Router(config)#int fa0/0  
Router(config-if)#ip add 192.168.2.1 255.255.255.0  
Router(config-if)#no shut  
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up  
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up  
Router(config-if)#exit  
Router(config)#int ser2/0  
Router(config-if)#ip add 192.168.1.1 255.255.255.0  
Router(config-if)#no shut  
%LINK-5-CHANGED: Interface Serial2/0, changed state to up  
Router(config-if)#exit  
Router(config)#  
%LINK-5-CHANGED: Interface Serial2/0, changed state to up  
Router(config-if)#exit  
Router(config)#  
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up  
Router con0 is now available  
Press RETURN to get started.

Router>en
Router#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route


Gateway of last resort is not set


     172.16.0.0/22 is subnetted, 1 subnets
S       172.16.0.0 is directly connected, Serial2/0
C    192.168.1.0/24 is directly connected, Serial2/0
C    192.168.2.0/24 is directly connected, FastEthernet0/0
Router#

       Route summarization  
Router> ena  
Router#conf t  
Enter configuration commands, one per line.  End with CNTL/Z.  
Router(config)#ip route 172.16.0.0 255.255.252.0 ser2/0
 Terimakasih sudah melihat blog saya :)... semoga bermanfaat....